Cyberduck Mountain Duck CLI

#330 closed defect (duplicate)

Error deleting Folder

Reported by: oscurato@… Owned by: dkocher
Priority: high Milestone: 2.6
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

After downloading a folder conteining some files, i would eliminate this folder. But an error message display:"FTP Error: 'xxxxx.xxx' Impossible find the specified file". So i must quit Cyberduck and re-enter and now i can cancel the folder with no error. Thank you and good work

Change History (1)

comment:1 Changed on Apr 12, 2006 at 1:47:53 PM by dkocher

  • Milestone set to 2.5.6
  • Resolution set to duplicate
  • Status changed from new to closed

Fixed, duplicate of #256.

Note: See TracTickets for help on using tickets.
swiss made software