Cyberduck Mountain Duck CLI

#3300 closed defect (worksforme)

Drag to the trash

Reported by: Schremmer Owned by: dkocher
Priority: low Milestone: 3.3
Component: interface Version: 3.2
Severity: minor Keywords: Trash
Cc: Architecture:
Platform:

Description

If, instead of deleting a flle from the menu, you drag it to the trashcan, cyberduck gets awfully confused.

Change History (3)

comment:1 follow-up: Changed on Jul 8, 2009 at 9:02:57 AM by dkocher

What exactly is not working as expected?

comment:2 in reply to: ↑ 1 Changed on Jul 8, 2009 at 4:41:23 PM by Schremmer.alain@…

Replying to dkocher:

What exactly is not working as expected?

I had to upload a lot of things and made a lot of mistakes including uploading the wrong things, etc At first, I would first drag the wrong file to the trash but the name of the file would stay in the directory so that when I would upload a new version of that file, it would be renamed with a -1 but at the same time Cyberduck would know that the file was gone. But all I had to do is to quit and restart and all would be well. And then I did it from the menu.

If you cannot reproduce this, I will do it.

However, since people already complained that freemathtexts.org hadn't been working for most of yesterday, I will have to wait a bit before I can mess around with it and have a blow by blow account.

Please let me know.

comment:3 Changed on Nov 3, 2009 at 9:10:36 PM by dkocher

  • Component changed from core to interface
  • Milestone set to 3.3
  • Resolution set to worksforme
  • Status changed from new to closed

Here it asks you if you want to delete the file dragged to the Trash.

Note: See TracTickets for help on using tickets.