Cyberduck Mountain Duck CLI

#3333 closed defect (thirdparty)

password is not recognized when I try to open a connection

Reported by: edspicer Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 3.2.1
Severity: critical Keywords:
Cc: edspicer@… Architecture:
Platform:

Description

I upgraded to the newest version of Cyberduck. I cannot access my account anymore even though I am pretty sure I entered the password correctly. Help! How can I set a new password so I can try to upload missing content (see below).

Today is July 15 and I really need to update my website because I tried to upload content while I was at a hotel and the connection was so spotty that Cyberduck was not able to upload anything. When I noticed that it did not work. I had to quit. I thought that my website would be the same as it was before I tried updating, but now I have NO CONTENT, NOTHING, NADA. PLEASE!

Change History (1)

comment:1 Changed on Sep 8, 2009 at 4:53:01 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software