Cyberduck Mountain Duck CLI

#3335 closed defect (worksforme)

since upgrading to the newest version today, cyberduck won't work

Reported by: dc@… Owned by: dkocher
Priority: high Milestone: 3.3
Component: core Version: 3.2.1
Severity: critical Keywords: FAIL
Cc: Architecture:
Platform:

Description

I just upgraded to the latest version this morning, now cyberduck will not work. I can log in, but it crashes any time i try to upload anything. This sucks, my ENTIRE website lists are there - a lot of work to re-compile all information! Is there anything I can do to fix this? Or can i get my old version back? Please let me know. Thanks, Danielle

Change History (2)

comment:1 Changed on Jul 15, 2009 at 10:15:33 PM by dc@…

and i did look in help and forum, no answers posted, btw. thanks.

comment:2 Changed on Oct 18, 2009 at 8:48:21 PM by dkocher

  • Milestone set to 3.3
  • Resolution set to worksforme
  • Status changed from new to closed

Try the latest beta release then.

Note: See TracTickets for help on using tickets.
swiss made software