Cyberduck Mountain Duck CLI

#3350 closed defect (duplicate)

Cyberduck application crashes - can't seem to launch Cyberduck

Reported by: apartment0@yahoo.com Owned by: dkocher
Priority: highest Milestone: 3.3
Component: core Version: 3.2
Severity: critical Keywords: crash, trouble launching application, fails to start up, problem opening application
Cc: Architecture:
Platform:

Description

I've installed Cyberduck on my Macbook Pro running the current OSX. I click to open the application, and it immediately shuts down and crashes. I can't seem to be able to launch this application. I tried looking on the forum but I don't see anyone else having this problem.

Change History (2)

comment:1 Changed on Oct 8, 2009 at 9:43:48 AM by big_malk

I have the same problem, I've just done a clean install of 10.6.1 and download and tried to open Cyberduck; it crashes immediately. I have found this in the console which suggests it's a Java issue?

08/10/2009 10:42:54	[0x0-0x53053].ch.sudo.cyberduck[461]	JavaVM: requested Java version (1.5*) not available. Using Java at "/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home" instead.
08/10/2009 10:42:54	[0x0-0x53053].ch.sudo.cyberduck[461]	[Deprecated] CocoaJava: com.apple.cocoa.foundation.NSRuntime
08/10/2009 10:42:54	[0x0-0x53053].ch.sudo.cyberduck[461]	-[NSJavaVirtualMachine initWithClassPath:] FATAL: cannot initialize ObjCJava. Exit
08/10/2009 10:42:54	com.apple.launchd.peruser.501[123]	([0x0-0x53053].ch.sudo.cyberduck[461]) Exited with exit code: 255

comment:2 Changed on Oct 8, 2009 at 9:51:16 AM by dkocher

  • Milestone set to 3.3
  • Resolution set to duplicate
  • Status changed from new to closed

Download the 3.3 beta or the latest nightly build for Mac OS X 10.6 Snow Leopard compatibility. No automatic update is available yet.

Note: See TracTickets for help on using tickets.