Cyberduck Mountain Duck CLI

#3395 closed defect (worksforme)

Illegal sftp packet len caused by echo note in .bashrc

Reported by: hhanomar Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 3.2.1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I get the following error message when I try to open or upload to our sftp folder "biopictures"

Failures The last action could not be completed due to the following errors:

I/O error: Listing Directory failed
/Usr/hower/biopictures
Illegal sftp packet len: 34443

Our webmaster guy says there's nothing wrong on his end. I don't know how to correct the problem. I can use the program "Transmit" with no hassles. What the duck?

Change History (8)

comment:1 Changed on Sep 8, 2009 at 4:44:52 PM by dkocher

  • Component changed from core to sftp
  • Description modified (diff)
  • Summary changed from cannot upload files nor see in sftp folder to Illegal sftp packet len

comment:2 Changed on Oct 30, 2009 at 2:05:00 PM by emre.ozdemir@…

hi, I am having a similar problem as I try to connect with cyberduck or sftp. my error message is as follows:

Illegal sftp packet len: 175336559.

Other users of the server doesn't have any problem as far as I could learn. I would appreciate some help.

Thanks!

Last edited on Oct 13, 2010 at 8:20:26 AM by dkocher (previous) (diff)

comment:3 Changed on Nov 2, 2009 at 9:33:45 AM by emre.ozdemir@…

in case someone else needs a solution... So what I had was a simple echo note on my .bashrc file. and deleting it fixes the problem.

comment:4 Changed on Nov 8, 2009 at 9:05:50 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from Illegal sftp packet len to Illegal sftp packet len caused by echo note in .bashrc

comment:5 Changed on Dec 5, 2009 at 9:30:03 AM by Jnote.org

Hmmm I'm having the same problem. I'd love to know more details about the .bashrc file. Where is it? Or does it have to be user-made?

comment:6 Changed on Oct 13, 2010 at 8:34:30 AM by dkocher

#3087 closed as duplicate.

comment:7 Changed on Oct 13, 2010 at 8:34:45 AM by dkocher

#3777 closed as duplicate.

comment:8 Changed on Oct 13, 2010 at 8:35:10 AM by dkocher

#4125 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software