Cyberduck Mountain Duck CLI

#342 closed defect (worksforme)

Can't start Cyberduck because it keeps crashing

Reported by: nyip10@… Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 2.5.5
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hi,

I can't start Cyberduck at all. The icon bounces a few times in the dock and then disappears. Before, only the newer versions (after 2.4.6) don't work. Now, versions 2.4.6 to 2.5.5 won't start at all. This looks similar to ticket #322.

I'm using an iBook G4 1.33 Ghz runningn 10.3.9.

Please help. Thanks.

Tony

Change History (3)

comment:1 Changed on Apr 17, 2006 at 3:45:21 PM by dkocher

  • Description modified (diff)

comment:2 Changed on Apr 17, 2006 at 3:48:17 PM by dkocher

Might be a duplicate of #187.

comment:3 Changed on May 11, 2006 at 10:21:34 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software