Cyberduck Mountain Duck CLI

#35 closed defect (worksforme)

Finder freezing

Reported by: matt.ransford@… Owned by: dkocher
Priority: normal Milestone: 2.5.1
Component: core Version: 2.5.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi. With 2.5.2, if I drag a file out of the Cyberduck window (from a remote server) on to my desktop, the Finder freezes. It's only when I relaunch the Finder that the file will download smoothly. I'm running OS 10.4.3 on a G5.

Change History (3)

comment:1 Changed on Dec 14, 2005 at 11:25:35 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:2 Changed on Mar 25, 2006 at 8:36:09 PM by dkocher

  • Milestone 2.6 deleted

Duplicate of #221.

comment:3 Changed on Jun 10, 2010 at 12:38:24 PM by OvadoColdvoks

Hi! http://rusdosug.awardspace.biz moskovskie intim uslugi http://trac.cyberduck.ch/ticket/4525 individualki moskvy http://bugs.calibre-ebook.com/ticket/5775 prostitutki moskvy online.

Note: See TracTickets for help on using tickets.
swiss made software