Cyberduck Mountain Duck CLI

#352 closed defect (duplicate)

unexpected null errors

Reported by: misc4@… Owned by: dkocher
Priority: high Milestone: 2.5.1
Component: core Version: 2.5.5
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

each time I save a change to an external file, the connection to the servier errors out with the above error and I have to either dismiss the dialog box and re-connect or leave the dialog box and continue to work on the exernal file and when done either force quit cyberduck or click through a bunch of accumulated dialog boxes with all the exact same error.

this is new since the last version.

Change History (2)

comment:1 Changed on Apr 21, 2006 at 10:36:34 PM by dkocher

  • Milestone set to 2.5.6
  • Status changed from new to assigned

A workaround might be to disable 'change permissions/timestamp on upload' in the Cyberduck Transfer Preferences.

comment:2 Changed on May 14, 2006 at 7:09:11 PM by dkocher

  • Milestone 2.5.6 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #241.

Note: See TracTickets for help on using tickets.
swiss made software