Cyberduck Mountain Duck CLI

Opened 12 years ago

Closed 12 years ago

#361 closed defect (duplicate)

opening folders with names containing ä,ü,ö fails

Reported by: lutz@… Owned by: dkocher
Priority: high Milestone: 2.6
Component: localization Version: 2.5.5
Severity: normal Keywords: umlaute
Cc: Architecture:


Folder is shown correctly, if you try to open it-> Error: Folder doesnt exist.

Change History (1)

comment:1 Changed 12 years ago by dkocher

  • Milestone set to 2.5.6
  • Resolution set to duplicate
  • Status changed from new to closed

Probably a duplicate of #238. Check the latest nightly build at to confirm it is working. Also check that you use the correct character encoding (see Reopen this ticket if the problem persists.

Note: See TracTickets for help on using tickets.
swiss made software