Cyberduck Mountain Duck CLI

#363 closed defect (duplicate)

Does not recognize folders with numbers charaters

Reported by: prd844@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Evening. Hello, my name is Michael. I have a production staff throughout the US. We currently switched to the OSX environment and needed an FTP software. We had heard about CyberDuck before and thought we would go this route. It works great but we found it did not recognize files with number characters in front of letters. For instance we have a folder called "2006 Production" but it does not recognize this folder. We see a "Production" folder, but it gives us an error. Any help would be truly appreciated. Again, thanks for your time.

  • Michael G.

Change History (1)

comment:1 Changed on Apr 25, 2006 at 8:31:33 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #151.

Note: See TracTickets for help on using tickets.