Cyberduck Mountain Duck CLI

#364 closed defect (duplicate)

"No such file or directory" after renaming

Reported by: stuffmc@… Owned by: dkocher
Priority: high Milestone: 2.6
Component: interface Version: 2.5.5
Severity: major Keywords: rename
Cc: stuffmc@… Architecture:
Platform:

Description

If you rename a file, you first have the "Overwrite" box, which is stupid, then you have the error "FTP Error: No such file or directory", and finally, you cannot "click" on this OK button, you have to press space...

Attachments (1)

BugCyberDuckRenaming.JPEG (48.3 KB) - added by stuffmc@… on Apr 26, 2006 at 9:10:59 AM.
Screenshot of the renaming bug

Download all attachments as: .zip

Change History (2)

Changed on Apr 26, 2006 at 9:10:59 AM by stuffmc@…

Screenshot of the renaming bug

comment:1 Changed on Apr 26, 2006 at 12:02:28 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #315.

Note: See TracTickets for help on using tickets.
swiss made software