Cyberduck Mountain Duck CLI

#3640 closed defect (worksforme)

FTP "Active" Mode Selection Has No Effect

Reported by: andre Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Although "Active" is selected, Cyberduck still issues a PASV command. Connections to servers that do not support PASV are impossible (i.e. the Humax iCord HD-TV Receiver).

Change History (4)

comment:1 Changed on Aug 27, 2009 at 4:00:22 PM by andre

This did work in previous versions. Hence this is a regression.

comment:2 Changed on Sep 25, 2009 at 7:49:32 PM by dkocher

#3751 closed as duplicate.

comment:3 Changed on Sep 25, 2009 at 7:58:12 PM by dkocher

The expected behaviour is that it first tries PORT and if that fails falls back to PASV. I cannot reproduce here that PORT is not used at all.

comment:4 Changed on Nov 8, 2009 at 8:43:27 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.