Cyberduck Mountain Duck CLI

#3649 closed defect (worksforme)

Cyberduck 3 beta Snow Leopard won't start

Reported by: steffi.engert@… Owned by: dkocher
Priority: normal Milestone: 3.3
Component: core Version: 3.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Downloaded and installed the new version of Cyberduck after installing Snow Leopard. It worked fine for the first time, now it does not start anymore. No error messages The icon bobs 1-2 times in the dock and then it stops and nothing happens anymore.

Change History (2)

comment:1 Changed on Aug 30, 2009 at 10:27:05 AM by dkocher

  • Milestone set to 3.3

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 in reply to: ↑ description Changed on Aug 30, 2009 at 10:39:57 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Replying to steffi.engert@…:

8/30/09 12:27:53 PM	[0x0-0x82082].ch.sudo.cyberduck[1711]	JavaVM: requested Java version (1.5*) not available. Using Java at "/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home" instead.

This looks to me like you are launching version 3.2.1 instead of the beta.

Note: See TracTickets for help on using tickets.
swiss made software