Cyberduck Mountain Duck CLI

#3659 closed defect (duplicate)

Shuts itself down

Reported by: john.oren@gmail.com Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.2.1
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

I have an install of CyberDuck that is just immediately closing. Not sure what the issue is, because as soon as the app opens it shuts itself down.

I am running Snow Leopard - and this issue just started after I upgrade. I have an iMac 24 from late 2008.

I love this application, so any advice is greatly appreciated and thanks for developing it.

Change History (1)

comment:1 Changed on Sep 2, 2009 at 5:19:44 AM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

Please try the latest beta version which is Snow Leopard compatible.

Duplicate for #3039.

Note: See TracTickets for help on using tickets.