Cyberduck Mountain Duck CLI

#3678 closed defect (duplicate)

Snow leopard broke ver 3.2.1

Reported by: nathanialburtonbradford@… Owned by: dkocher
Priority: normal Milestone: 3.3
Component: core Version: 3.2.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi all -

Sorry if this has been noted elsewhere - any ideas please??

Change History (1)

comment:1 Changed on Sep 7, 2009 at 7:42:19 PM by dkocher

  • Milestone set to 3.3
  • Resolution set to duplicate
  • Status changed from new to closed

Download the latest Mac OS X 10.6 Snow Leopard compatible beta.

Note: See TracTickets for help on using tickets.