Cyberduck Mountain Duck CLI

#3721 closed defect (worksforme)

Connection/Transfer Issues

Reported by: moktoman@gmail.com Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: Nightly Build
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

I have run into several problems when trying to upload files over FTP to a server of mine.

The first is that almost every upload transfer that I attempt continues beyond 100% completion status, to anywhere from 102-105% before it actually completes, and this last 2-5% often takes longer than the rest of the transfer.

The second problem is that I am frequently getting an error message after trying to upload a file, stating: "FTP Error: Cannot read file attributes", the file name on the next line, and on the next line: "SIZE not allowed in ASCII mode."

Just for kicks, I downloaded the demo version of Fetch 5.5 and tried to transfer the same file using the same settings and it worked fine.

Attachments (1)

Screen shot 2009-09-15 at 11.59.16 AM.png (15.7 KB) - added by moktoman@gmail.com on Sep 16, 2009 at 3:33:05 AM.
screenshot of transfer status

Download all attachments as: .zip

Change History (2)

Changed on Sep 16, 2009 at 3:33:05 AM by moktoman@gmail.com

screenshot of transfer status

comment:1 Changed on Nov 6, 2009 at 3:48:50 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Better use binary transfer mode for all files. (See Preferences → FTP → Transfer Mode.

Note: See TracTickets for help on using tickets.