Cyberduck Mountain Duck CLI

#3767 closed defect (worksforme)

Transfer Incomplete error

Reported by: rgputtock@mac.com Owned by: dkocher
Priority: normal Milestone: 3.3
Component: core Version: 3.2.1
Severity: normal Keywords: transfer incomplete
Cc: Architecture:
Platform:

Description

Using an iMac duo core model, Cyberduck ver. 3.2.1, 2G RAM, OS-X 10.4.11.

Ver. 3.2.1 was working just fine for me but yesterday, after about 10 file uploads, I got "Transfer Incomplete" error message. Tried uploading different files several times and got the same error message every time. Performed the usual restart/Disk Utility permissions repair troubleshooting sequence. Problem still there. Downloaded and installed ver. 3.1.2 and the problem disappeared.

I would like to donate but I prefer not to use the methods you provide on your site. Can I send you a check direct? Please provide a post box if you have one. Thanks Bob Puttock

Change History (1)

comment:1 Changed on Nov 6, 2009 at 3:20:11 PM by dkocher

  • Milestone set to 3.3
  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen if this is still an issue in the latest nightly build.

Note: See TracTickets for help on using tickets.