Cyberduck Mountain Duck CLI

#3776 closed defect (duplicate)

Größe instead of Grösse in german translation

Reported by: hschimanski Owned by: dkocher
Priority: low Milestone:
Component: localization Version: 3.3b3
Severity: trivial Keywords:
Cc: Architecture:
Platform:

Description

Instead of "Grösse" it should be called "Größe" in german translation.

http://www.duden-suche.de/suche/abstract.php?shortname=fx&artikel_id=65020

Attachments (1)

Screenshot Größe vs. Grösse.png (160.5 KB) - added by hschimanski on Oct 3, 2009 at 6:43:06 PM.
Screenshot showing both Finder and Cyberdock

Download all attachments as: .zip

Change History (3)

Changed on Oct 3, 2009 at 6:43:06 PM by hschimanski

Screenshot showing both Finder and Cyberdock

comment:1 Changed on Oct 3, 2009 at 6:54:36 PM by hschimanski

Sorry, this is a duplicate of ticket #2751.

What has to be done to get a german translation in addition to a swiss? Maybe I can jump in?

comment:2 Changed on Oct 3, 2009 at 7:23:31 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting these; please continue to do so if you find other translation errors. I have reopened #2751 as we really should address these. I will either create a seperate de_CH localization (but the differences are probably not enough to justify the additional maintenance needed) or move to German.

Note: See TracTickets for help on using tickets.