Cyberduck Mountain Duck CLI

#3879 closed defect (worksforme)

3.3b5 & MobileMe iDisk / WebDav

Reported by: brucerutland@… Owned by: dkocher
Priority: high Milestone: 3.3
Component: webdav Version: 3.3b4
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I'm running 3.3b5 (5527) - It like build before does not connect to my MobileMe iDisk

It generates the following error when trying to connect to my MobileMe iDisk. Transcript below:

PROPFIND /bruce_rutland/documents HTTP/1.1[\r][\n]
Authorization: Basic YnJ1Y2VfcnV0bGFuZDplYXJseXN3Ng==[\r][\n]
Content-Type: text/xml; charset=utf-8[\r][\n]
User-Agent: Cyberduck/3.3b5 (5527)[\r][\n]
Host: idisk.mac.com[\r][\n]
Content-Length: 207[\r][\n]
Depth: 0[\r][\n]
[\r][\n]
HTTP/1.1 404 Not Found: Resource does not exist[\r][\n]
HTTP/1.1 404 Not Found: Resource does not exist[\r][\n]
Server: AppleIDiskServer-1E614201[\r][\n]
x-responding-server: sslng081[\r][\n]
Set-Cookie: mmr=n10; Domain=idisk.mac.com; Path=/bruce_rutland[\r][\n]
X-dmUser: bruce_rutland[\r][\n]
Content-Type: text/plain;charset=utf-8[\r][\n]
Content-Length: 34[\r][\n]
Date: Tue, 03 Nov 2009 21:10:15 GMT[\r][\n]
Connection: close[\r][\n]
[\r][\n]

/Users/brucerutland/Desktop/Screen shot 2009-11-03 at 21.13.46.png

Attachments (1)

Screen shot 2009-11-03 at 21.13.46.png (54.5 KB) - added by brucerutland@… on Nov 3, 2009 at 9:19:57 PM.
Screen shot of error

Download all attachments as: .zip

Change History (3)

Changed on Nov 3, 2009 at 9:19:57 PM by brucerutland@…

Screen shot of error

comment:1 Changed on Nov 3, 2009 at 10:26:07 PM by dkocher

  • Description modified (diff)

comment:2 Changed on Nov 3, 2009 at 10:28:34 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I suppose the issue is that documents should be uppercase. Try to connect using the default settings from the Open Connection... sheet.

Note: See TracTickets for help on using tickets.