Cyberduck Mountain Duck CLI

#3885 closed defect (duplicate)

AppleScript not work in Mac OS X 10.6.1

Reported by: czechxteam Owned by: dkocher
Priority: highest Milestone: 3.3.1
Component: applescript Version: 3.3b4
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

Steps to reproduce:
Try open ScriptEditor 10 Mac OS X 10.6.1 and try open Dictionary from Cyberduck.app (official beta 3.3b4 or NightBuild 5527).
All my AppleScripts which work in Mac OS X 10.5.8 and Cyberduck 3.2.1 not work on SnowLeopard and Cyberduck 3.3b4.

Change History (1)

comment:1 Changed on Nov 5, 2009 at 3:35:23 PM by dkocher

  • Milestone set to 3.4
  • Resolution set to duplicate
  • Status changed from new to closed

In #3705. AppleScript support is currently missing in the 3.3 builds.

Note: See TracTickets for help on using tickets.