Cyberduck Mountain Duck CLI

#3891 closed defect (duplicate)

Applescript not available under Mac OS X Snow Leopard (10.6.1)

Reported by: jletourneau@… Owned by: dkocher
Priority: high Milestone: 3.3.1
Component: applescript Version: Nightly Build
Severity: normal Keywords: Applescript Snow Leopard
Cc: Architecture:
Platform:

Description

Neighter latest current build nor the latest beta [3.3b5 (5533)] will respond to Applescript events. Also cannot browse the dictionnary. Cannot run script examples supplied with version 3.2.1

iMac Intel Core 2 Duo 2.8 GHz, Mac OS 10.6.1

Jean Létourneau

Change History (1)

comment:1 Changed on Nov 9, 2009 at 2:30:40 PM by dkocher

  • Milestone changed from 3.3 to 3.4
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for issue #3705.

Note: See TracTickets for help on using tickets.