Cyberduck Mountain Duck CLI

#3896 closed defect (duplicate)

Impossible to do ftp

Reported by: roger99@… Owned by: dkocher
Priority: high Milestone: 3.3
Component: core Version: 3.3b4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi I' m a CD user since one year ago. I donate a couple of time and today I tryed to upgrade because I installed OSX 10.6 but CyberDuck don' t works. Impossible to do ftp.

Change History (1)

comment:1 Changed on Nov 10, 2009 at 4:41:05 PM by dkocher

  • Milestone set to 3.3
  • Resolution set to duplicate
  • Status changed from new to closed

Download the 3.3 beta for Mac OS X 10.6 Snow Leopard compatibility. No automatic update is available yet.

Note: See TracTickets for help on using tickets.