Cyberduck Mountain Duck CLI

#3907 closed defect

Version 3.3 installer does NOT check the OS version before installing, killing your 10.4.11 OS install — at Initial Version

Reported by: steveo@practicali.com Owned by: dkocher
Priority: highest Milestone:
Component: website Version: 3.3
Severity: blocker Keywords: installer os validation
Cc: Architecture:
Platform:

Description

running 10.4.11 because my machine is trapped there... don't ask

ran the updater as usual, ran... ok

tried to start CD and it complains the OS is too old....well the installer should of checked before installing and killing my running copy. installer should OS detect and see if its safe to proceed. now I have to try to find my older installer

Change History (0)

Note: See TracTickets for help on using tickets.