Cyberduck Mountain Duck CLI

#3912 closed enhancement (fixed)

Update Sparkle.framework dependency

Reported by: stewwu@… Owned by: dkocher
Priority: low Milestone: 4.0
Component: interface Version: 3.3
Severity: trivial Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Message in german is longer than the control. Please check the size message and cancel button in the screenshot.

Attachments (1)

Cyberduck update dialog.png (38.4 KB) - added by stewwu@… on Nov 16, 2009 at 6:31:05 AM.
screenshot

Download all attachments as: .zip

Change History (4)

Changed on Nov 16, 2009 at 6:31:05 AM by stewwu@…

screenshot

comment:1 Changed on Nov 16, 2009 at 10:07:13 AM by dkocher

  • Description modified (diff)
  • Milestone set to 3.5
  • Summary changed from Message in german is longer than the control to Update Sparkle.framework dependency

Will be covered when updating Sparkle to 1.5.

comment:2 Changed on Nov 26, 2010 at 4:38:33 PM by dkocher

  • Type changed from defect to enhancement

comment:3 Changed on Jan 31, 2011 at 2:17:12 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to fixed
  • Status changed from new to closed

In r8311.

Note: See TracTickets for help on using tickets.
swiss made software