Cyberduck Mountain Duck CLI

#3928 closed defect (worksforme)

Incompatibility with Mac OS X 10.4

Reported by: nicoles@… Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 3.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When I try open Cyberduck I get this message: You cannot use the application "Cyberduck" with this version of Mac OS X

I have been using Cyberduck for years with little to no problems. It is essential that I am able to use this program as soon as possible.

Please help and please call me!!

Nicole Sponseller 239.560.3457

Change History (2)

comment:1 Changed on Nov 18, 2009 at 9:42:13 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please downgrade to version 3.2.1. Cyberduck 3 requires Mac OS X 10.5 or later.

comment:2 Changed on Nov 18, 2009 at 9:42:33 PM by dkocher

  • Summary changed from can not open cyberduck to Incompatibility with Mac OS X 10.4
Note: See TracTickets for help on using tickets.
swiss made software