Cyberduck Mountain Duck CLI

#3946 closed defect (thirdparty)

assets

Reported by: contact@… Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 3.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck does not upload my assets file. Any idea why?

/Users/Armins_iMac/Desktop/Test/assets.http:--www.arminkraemer.de.plist

Change History (4)

comment:1 Changed on Nov 28, 2009 at 4:19:00 PM by dkocher

Please post the error message and the transcript from View → Log Drawer.

comment:2 Changed on Dec 11, 2009 at 1:54:11 PM by dkocher

220 FTP Server ready.
USER p6944027
421 Login Timeout (30 seconds): closing control connection
USER p6944027
220 FTP Server ready.
USER p6944027
331 Password required for p6944027
PASS ********
230 User p6944027 logged in
FEAT
211-Features:
MDTM
MFMT
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
REST STREAM
SIZE
211 End
NOOP
200 NOOP command successful
CWD /
250 CWD command successful
SYST
215 UNIX Type: L8
STAT /
211-Status of /:
drwx---r-t   4 p6944027 ftpusers     4096 Dec  1 08:09 .
drwx---r-t   4 p6944027 ftpusers     4096 Dec  1 08:09 ..
drwxr-xr-x  12 p6944027 ftpusers     4096 Nov 25 17:16 English
-rwxrwxrwx   1 p6944027 ftpusers      320 Nov 25 15:06 index.html
drwxr-xr-x   3 p6944027 0            4096 Dec  4 00:21 logs
211 End of status
NOOP
200 NOOP command successful
STAT /
211-Status of /:
drwx---r-t   4 p6944027 ftpusers     4096 Dec  1 08:09 .
drwx---r-t   4 p6944027 ftpusers     4096 Dec  1 08:09 ..
drwxr-xr-x  12 p6944027 ftpusers     4096 Nov 25 17:16 English
-rwxrwxrwx   1 p6944027 ftpusers      320 Nov 25 15:06 index.html
drwxr-xr-x   3 p6944027 root         4096 Dec  4 00:21 logs
211 End of status
NOOP
220 FTP Server ready.
USER p6944027
331 Password required for p6944027
PASS ********
230 User p6944027 logged in
FEAT
211-Features:
MDTM
MFMT
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
REST STREAM
SIZE
211 End
CWD /
250 CWD command successful
STAT /
211-Status of /:
drwx---r-t   4 p6944027 ftpusers     4096 Dec  1 08:09 .
drwx---r-t   4 p6944027 ftpusers     4096 Dec  1 08:09 ..
drwxr-xr-x  12 p6944027 ftpusers     4096 Nov 25 17:16 English
-rwxrwxrwx   1 p6944027 ftpusers      320 Nov 25 15:06 index.html
drwxr-xr-x   3 p6944027 0            4096 Dec  4 00:21 logs
211 End of status
220 FTP Server ready.
USER p6944027
331 Password required for p6944027
PASS ********
230 User p6944027 logged in
FEAT
211-Features:
MDTM
MFMT
MFF modify;UNIX.group;UNIX.mode;
MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
REST STREAM
SIZE
211 End
NOOP
200 NOOP command successful
CWD /assets.http
550 /assets.http: No such file or directory
CWD /assets.http
550 /assets.http: No such file or directory
QUIT
221 Goodbye.

comment:3 Changed on Dec 24, 2009 at 3:04:06 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please check with your hosting service provider what's wrong with the assets.http directory.

comment:4 Changed on Dec 31, 2009 at 12:54:53 PM by dkocher

Actually this is a duplicate of #4041 and not a thidparty issue.

Note: See TracTickets for help on using tickets.
swiss made software