Cyberduck Mountain Duck CLI

#397 closed defect (duplicate)

Can't support simple chinese completely

Reported by: joe312117@… Owned by: dkocher
Priority: normal Milestone: 2.6
Component: core Version: 2.5.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Dear All,

I am using Cyberduck simple chinese version, but i can't download the file with simple chinese file name in ftp server in china, i am using 10.4.6 english system, and cyberduck 2.5.5, the following is the error message,

FTP 错误: (5号线收入预购.xls) Failed to open file.

Change History (1)

comment:1 Changed on May 12, 2006 at 7:52:15 AM by dkocher

  • Milestone set to 2.5.6
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #390. Please confirm this is working with the latest nightly build from http://udpate.cyberduck.ch/nightly/

Note: See TracTickets for help on using tickets.