Cyberduck Mountain Duck CLI

#3995 closed defect (fixed)

Sync uploads during download session

Reported by: jeff@… Owned by: dkocher
Priority: normal Milestone: 3.3.1
Component: core Version: 3.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When I choose sync and "download" I find that it is uploading files. Is there something I am not understanding about the nature of choosing "download" I am assuming this means Cyberduck will only download from the server and not put anything there. Am I wrong?

Change History (4)

comment:1 Changed on Dec 11, 2009 at 9:39:29 AM by dkocher

  • Milestone set to 3.4
  • Resolution set to duplicate
  • Status changed from new to closed

This should be fixed in the latest nightly build.

comment:2 Changed on Dec 12, 2009 at 2:07:03 PM by dkocher

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:3 Changed on Dec 15, 2009 at 10:31:31 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r5621.

comment:4 Changed on Dec 15, 2009 at 10:37:13 PM by dkocher

Actually a duplicate of #3901.

Note: See TracTickets for help on using tickets.
swiss made software