Cyberduck Mountain Duck CLI

#4000 closed defect (duplicate)

Upload resume failed

Reported by: cyberduck.20091211_1140@… Owned by: dkocher
Priority: lowest Milestone:
Component: ftp Version: 3.3
Severity: normal Keywords: +4GB, resuming
Cc: Architecture:
Platform:

Description

Recently I tried to upload a 4,6 GB file via FTP and sometimes i stopped and resumed because my internet connection is not allways available, so on resuming it allways said its just 68MB transmited but the file online grows and grows in size so i was optimistic and thought its just a display errror, but when the file become bigger than 4,6 (it was 5,1 when i stopped) i became sceptical.

is this issue caused by me, my webspace (all-inkl.com) or Cyberduck?

Sorry I wasnt able to find another way to express my problem so its now in the ticket junk.

-ymy

Change History (5)

comment:1 Changed on Dec 11, 2009 at 10:44:55 AM by cyberduck.20091211_1140@…

Ironic, ticket 4000? (not 4096..)

comment:2 Changed on Dec 19, 2009 at 9:05:32 PM by dkocher

  • Summary changed from Does Cyberduck handle files over 4GB? to Resume failed for file over 4GB

We should handle files over 4GB; there is no known issue. I will review the file resuming logic, though.

comment:3 Changed on Jan 16, 2010 at 7:02:24 PM by dkocher

  • Summary changed from Resume failed for file over 4GB to Upload resume failed

comment:4 Changed on Jan 16, 2010 at 7:25:27 PM by dkocher

  • Milestone set to 3.5
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #4084.

comment:5 Changed on Jan 17, 2010 at 2:47:02 PM by dkocher

  • Milestone 3.4.1 deleted
Note: See TracTickets for help on using tickets.
swiss made software