Cyberduck Mountain Duck CLI

#4009 closed defect (worksforme)

Cant install cyberduck

Reported by: ladominante1@… Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 3.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I cant install cyberduck on my mac im running 10.4 and it says that it needs 10.5 for version 3.3 please help me with this issue

Change History (1)

comment:1 Changed on Dec 15, 2009 at 10:22:28 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Previous versions are available at http://cyberduck.ch/changelog supporting Mac OS X 10.4.

Note: See TracTickets for help on using tickets.
swiss made software