Cyberduck Mountain Duck CLI

#4036 closed defect (worksforme)

Multiple File Upload Does Not Work

Reported by: j2@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Version: Version 3.3 (5552)(on Mac OS X 10.6.2)

Dragging multiple files (e.g. from the finder) onto a Cyberduck bookmark icon is specifically indicated in the online help to be a valid way to upload multiple files. However this method, as well as simply dragging multiple files onto the Cyberduck browser (after having established a connection) does not work to upload multiple files: in all cases, only the first file of the selection appears to be seen and added to the upload queue (the other files after the first in the selection are ignored).

Change History (3)

comment:1 Changed on Dec 29, 2009 at 7:11:51 AM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce this behaviour. In the Transfers window you can see all transfered files (per transfer) by opening the drop down list or by clicking on the filename. If you still have problems please submit the output of the Log Drawer.

comment:2 follow-up: Changed on Dec 30, 2009 at 3:39:52 PM by j2@…

I agree - this is not a functionality issue. However there is still an issue: the problem is really a UI issue: it is not obvious that multiple files are transferring when you drag multiple items to cyberduck, since only the name of the first file shows up and it is a subtle indicator that shows (via dropdown) that there are more files invovled than just one. Suggest a UI change to better indicate that a listed file represents one of many.

comment:3 in reply to: ↑ 2 Changed on Dec 30, 2009 at 4:00:48 PM by dkocher

Replying to j2@…:

I agree - this is not a functionality issue. However there is still an issue: the problem is really a UI issue: it is not obvious that multiple files are transferring when you drag multiple items to cyberduck, since only the name of the first file shows up and it is a subtle indicator that shows (via dropdown) that there are more files invovled than just one. Suggest a UI change to better indicate that a listed file represents one of many.

If you have an idea how this could be better visualized please comment.

Note: See TracTickets for help on using tickets.
swiss made software