Cyberduck Mountain Duck CLI

#4076 closed defect (worksforme)

upload failed

Reported by: javad@… Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 3.3
Severity: normal Keywords:
Cc: javad@… Architecture:
Platform: Mac OS X 10.6

Description

Hello Guys; I really like your application. I started using it, but lately I am having a small issue which I though I notify you. I have a mac osx10.5.8. When I upload the file, it uploads fine because I see the file size, but it gives me an error that the upload failed and I have to re-upload. This happens with PDFs and quicktime files.

Please let me know if I have to change any setting. Or let me what I am doing wrong.

Thank you in advance Javad

Change History (2)

comment:1 Changed on Jan 13, 2010 at 11:38:01 AM by dkocher

Please post the error message and the transcript from View → Log Drawer.

comment:2 Changed on Apr 1, 2010 at 3:33:19 PM by dkocher

  • Platform set to Mac OS X 10.6
  • Resolution set to worksforme
  • Status changed from new to closed

The issue is most probably that either the permissions or the timestamp of the file uploaded cannot be changed. Uncheck Preferences → Transfers → Permissions → Uploads → Change Permissions and/or Preferences → Transfers → Timestamps → Uploads → Perserve modification dates.

Note: See TracTickets for help on using tickets.