Cyberduck Mountain Duck CLI

#4094 closed defect (thirdparty)

FTP wont connect

Reported by: tom.leer@… Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 3.3
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi

Im having a little trouble logging on with cyberduck onto the FTP site with my macbook, I have put in the login's correctly. I've checked on a few programmes and computers an the problem continues s im baffled and dont know what the problem is.

Is there anything that you can suggest that i can do?

Best wishes

Mark

Change History (1)

comment:1 Changed on Jan 16, 2010 at 11:08:43 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software