Cyberduck Mountain Duck CLI

#4103 closed defect (thirdparty)

Problems with upload

Reported by: Antonino Giglio <agiglio@…> Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Dunno what is happening but upload is being very very slow.... It seems there is an issue with ethe internal uploading speed of the program as I'm on a fast cable connection and it shouldn't happen. Thanks!

Change History (1)

comment:1 Changed on Jan 17, 2010 at 10:07:29 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please compare using another client connecting to the same server. I cannot reproduce and this is far too of a general issue to provide any assistance.

Note: See TracTickets for help on using tickets.
swiss made software