Cyberduck Mountain Duck CLI

#4105 closed enhancement (duplicate)

Update suggestion

Reported by: emanmb@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.2.1
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

Hello, I am running 10.4.11 on a G5 and have gotten a notice to update. I have 3.2.1 (4923/4923) and Cyberduck is asking if I want to update to 3.4/5552.

Now, as I understand it, 3.4 is for machines running 10.5 correct? Now that I have all my settings in place I'd hate to update and find it won't open! =)

So my suggestion is to not alert people of updates if they cannot run the new update...unless I am wrong about 3.4 only being able to run on 10.5.

Thanks!

Change History (2)

comment:1 Changed on Jan 17, 2010 at 8:23:52 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Related to #3907. We have the warning note added again in r5779.

comment:2 Changed on Jan 17, 2010 at 10:22:13 PM by emanmb@…

thank you that is perfect! now i won't update by mistake! =)

Note: See TracTickets for help on using tickets.
swiss made software