Cyberduck Mountain Duck CLI

#4125 closed defect (worksforme)

illegal sftp packet

Reported by: lilmacew@… Owned by: dkocher
Priority: high Milestone:
Component: sftp Version: 3.4.1
Severity: blocker Keywords: illegal sftp packet len
Cc: Architecture:
Platform:

Description (last modified by dkocher)

I recently updated to Cyberduck 3.4.1 and can no longer get on my work server. I can get on with Filezila.

The error message I receive is:

I/O Error: Listing directory failed
/
illegal sftp packet len: 34161

I don't like FileZila and would prefer to stick with Cyberduck. If you have any advice, it would be greatly appreciated.

Thank you!

m.

Change History (3)

comment:1 Changed on Jan 20, 2010 at 8:27:34 PM by dkocher

Possibly a duplicate of #3395. Do you have a .bashrc or similar shell script that gets executed upon login and does output text?

comment:2 Changed on Apr 1, 2010 at 8:44:57 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 Changed on Oct 13, 2010 at 8:34:56 AM by dkocher

  • Description modified (diff)
Note: See TracTickets for help on using tickets.
swiss made software