Cyberduck Mountain Duck CLI

#4128 closed defect (worksforme)

Paypal does not work

Reported by: ironicworks@… Owned by: dkocher
Priority: normal Milestone:
Component: website Version: 3.4.1
Severity: normal Keywords: Paypal donations
Cc: Architecture:
Platform:

Description

Hi:

First of all thanks for a great product. As a developer I use it a lot and I know that it takes a lot of effort to maintain free software.

I have try to donate via Paypal but:

1-it is only in german, and not many users speak it. For most people like me (I am from Spain) i think english is the international language.

2-Even though I don´t speak german I´ve tried to make the donation but something is wrong and does not let me complete the process.

Thanks again,

Alfred

Change History (1)

comment:1 in reply to: ↑ description Changed on Jan 22, 2010 at 9:39:57 AM by dkocher

  • Component changed from core to website
  • Resolution set to worksforme
  • Status changed from new to closed

Replying to ironicworks@…:

1-it is only in german, and not many users speak it. For most people like me (I am from Spain) i think english is the international language.

It should be possible that you choose the language at the upper right when on the paypal website.

2-Even though I don´t speak german I´ve tried to make the donation but something is wrong and does not let me complete the process.

Please let me know what the error message was. Possibly a duplicate of issue #3272.

Note: See TracTickets for help on using tickets.
swiss made software