Cyberduck Mountain Duck CLI

#413 closed defect (duplicate)

Local path problem

Reported by: mike@… Owned by: dkocher
Priority: highest Milestone: 2.6
Component: ftp Version: 2.5.5
Severity: critical Keywords: path non latin folders
Cc: Architecture:
Platform:

Description

When draggin files from a distant server to a folder on the local machine, if the local folder contains non latin caracters (é, è, ê, ü, ß...) the files are not retrieved from the distant server. If the folder contains [space] caracters then the files retrieved don't appears, because they appear in another folder with %20 instead of [space].

For exemple i can't drag files from the distant server to /Users/me/Documents/à faire/

And if I drag files from the distant server to « /Users/me/Documents/New site/ » the files are saved in a new folder called « /Users/me/Documents/New%20site/ » but never show up in « /Users/me/Documents/New site/ ».

Change History (1)

comment:1 Changed on May 19, 2006 at 9:05:13 AM by dkocher

  • Milestone set to 2.5.6
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #240.

Note: See TracTickets for help on using tickets.
swiss made software