Cyberduck Mountain Duck CLI

#4134 closed defect (duplicate)

Why permissions are set instantly in Info panel ?

Reported by: boumboum@… Owned by: dkocher
Priority: high Milestone:
Component: interface Version: 3.4.1
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi, congratulation for cyberduck. I put my $upport for this cool.app

Actually I wonder why since recent updates you have choosen to set permissions instantly when one clic on only one check-box. This make a lost of time if we have to set "on" several check-box. And more, if "allow nested folders" is also checked but we didn't had attention focused on it, we apply instantly that option too. Did you really mean it ?

There is another wierd thing that last for a long time : in the prefs, even if I ask not to open any favorite on launch, CyberDuck always do it anyway...

Thank you.

Sincerly yours.

Boumy

Change History (3)

comment:1 in reply to: ↑ description Changed on Jan 23, 2010 at 11:47:03 PM by dkocher

Replying to boumboum@…:

There is another wierd thing that last for a long time : in the prefs, even if I ask not to open any favorite on launch, CyberDuck always do it anyway...

You have possibly enabled the option General → Save Workspace in Preferences and close the application with the browser window connected to the server still open.

comment:2 Changed on Jan 23, 2010 at 11:47:35 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

I closed this as a duplicate of #3930. Thanks for filing the bug report.

comment:3 Changed on Jan 24, 2010 at 12:17:22 AM by boumboum@…

Thank you for your answer. indeed this my work flow. Maybe those two quasi-opposit behaviours should be set with radio button instead of check-box. But that's not mandatory. Anyway, it works fine now.

Congratulaion.

Note: See TracTickets for help on using tickets.
swiss made software