Cyberduck Mountain Duck CLI

#4164 closed enhancement (duplicate)

Add Bookmarks from selected history item or current connection (if connection was established via history)

Reported by: cyberduck@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: trivial Keywords: Bookmarks, History, context menu
Cc: Architecture:
Platform:

Description

Hi there,

thanks for this fantastic app!

How about being able to add a connection from the history list? Recently, I opened some ftp connections but didn't add a bookmark straight away. To establish the connection again, I opened "history". Once you have that list, there seems to be no way (e.g. via context menu) to add the selected or active connection to your bookmarks. I guess it's only a minor thing but it drove me crazy and made me do a clean uninstall (AppCleaner) and reinstall because I thought the playlist-file was messed up... ;)

yours thankfully,

max.

Change History (1)

comment:1 Changed on Jan 29, 2010 at 10:42:42 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the feedback. Close this as a duplicate of #2182.

Note: See TracTickets for help on using tickets.
swiss made software