Cyberduck Mountain Duck CLI

#4179 closed defect (worksforme)

Doesn't seem to work (launch) with Java 1.6 (!)

Reported by: pjuola@mathcs.duq.edu Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description

When I try to launch cyberduck, nothing happens, because I'm running TOO up-to-date a version of Java.

I'd send the console log but it doesn't let it pass (it says it's spam).

Change History (3)

comment:1 Changed on Feb 2, 2010 at 2:43:00 AM by juola@mathcs.duq.edu

Whups. Mistyped my email address.

comment:2 Changed on Feb 2, 2010 at 7:42:29 AM by yla

Please send the console log to feedback@cyberduck.ch

comment:3 Changed on Feb 2, 2010 at 2:01:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
2/1/10 9:32:22 PM	[0x0-0x17f17f].ch.sudo.cyberduck[4206]	JavaVM:
requested Java version (1.5*) not available. Using Java at
"/System/Library/Frameworks/JavaVM.framework/Versions/1.6.0/Home"
instead.
2/1/10 9:32:22 PM	[0x0-0x17f17f].ch.sudo.cyberduck[4206]	[Deprecated]
CocoaJava: com.apple.cocoa.foundation.NSRuntime
2/1/10 9:32:22 PM	[0x0-0x17f17f].ch.sudo.cyberduck[4206]	-[NSJavaVirtualMachine
initWithClassPath:] FATAL: cannot initialize ObjCJava. Exit
2/1/10 9:32:22 PM	com.apple.launchd.peruser.501[80]	([0x0-0x17f17f].ch.sudo.cyberduck[4206])
Exited with exit code: 255

You are trying to launch a version prior to 3.3 on Mac OS X 10.6. Please upgrade to version 3.4.1.

Note: See TracTickets for help on using tickets.