Cyberduck Mountain Duck CLI

#4197 closed defect (duplicate)

REF: ticket 4189 - connection problem

Reported by: alan Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: normal Keywords:
Cc: alan@… Architecture:
Platform:

Description

Well ran the terminal command and still the same.

I think the problem is on our server end. That a setting there is incorrect.

I can still connect with BBedit, but not Cyberduck or any other FTP client.

CyberDuck works well with all the others, except for this one. Have compared setting and all look the same but obviously overlooking something.

Suggestions on server settings that would cause this?

Change History (1)

comment:1 Changed on Feb 5, 2010 at 1:22:15 PM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

Merged ticket to #4189

Note: See TracTickets for help on using tickets.