Cyberduck Mountain Duck CLI

#4200 closed defect (thirdparty)

opening bookmark gives no error but no directory listing shown — at Version 1

Reported by: joachim.n@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Some of my bookmarks are not working:

  1. dblclick bookmark
  2. status shows I am logging in, ends with 'login successful'
  3. after this I remain at the bookmarks list, and status shows '25 bookmarks'.

Expected behaviour:

  1. I get shown a listing.

The log pane shows this:

USER username
331 User username OK. Password required
PASS ********
230-User username has group access to:  client0 
230 OK. Current restricted directory is /
FEAT
500 ?
PWD
211-Extensions supported:
 EPRT
 IDLE
 MDTM
 SIZE
 REST STREAM
 MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
 MLSD
 TVFS
 ESTP
 PASV
 EPSV
 SPSV
 ESTA
 AUTH TLS
 PBSZ
 PROT
 UTF8
211 End.

Change History (1)

comment:1 Changed on Feb 6, 2010 at 6:58:30 PM by dkocher

  • Component changed from core to ftp
  • Description modified (diff)
  • Resolution set to thirdparty
  • Status changed from new to closed

This looks like a server issue to me. First it gives an 500 unknown command response to FEAT which is followed by a PWD request from Cyberduck. But the response for the working directory is not a path but the supported features response expected for the first command. Do you succeed connecting using another client? If so, please post the other transcript.

Note: See TracTickets for help on using tickets.