Cyberduck Mountain Duck CLI

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#421 closed defect (fixed)

Cannot upload file to drop boxes

Reported by: ateam3@… Owned by: dkocher
Priority: normal Milestone: 2.6
Component: core Version: 2.5.5
Severity: major Keywords: write only
Cc: Architecture:
Platform:

Description

Your software is great. Works great with posix commands, but if I set a folder for write only, fails to upload with permission denied error. If I use ACL's with write only, fails with same error. This includes turning on the Traverse Folder (execute file) attribute. Is there an update coming for this? Thanks in advance. :)

Change History (3)

comment:1 Changed 12 years ago by dkocher

If there is a permission error it is because the server said so. Make sure your configuration is correct. If you still don't succeed get the latest Cyberduck build from http://update.cyberduck.ch/nightly/ and post the transcript from the transfer here. (Command-L toggles the trancscript)

comment:2 Changed 12 years ago by dkocher

  • Component changed from sftp to core
  • Summary changed from OS X Server Tiger and ACL's. to Cannot upload file to drop boxes

Tried you latest build...2.5.6. Same errors. Screen shot in pdf attached. I've also tried Fetch and Transmit, both work. You get a prompt that you can't see inside the folder , but you can write the file(s). In your latest build, I get an additional login screen that seems to attempt an AFP login. Still doesn't work. This write only drop-box is definitely a need to keep clients out of others data. Would be a great addition to your product. Thanks in advance for you help and enjoy your weekend :)

PS.,

Again write only (drop-box) with POSIX or ACL doesn't work as of yet with your product. I also tried your Transfers preference to (Adjust file permissions on upload), still didn't work.

comment:3 Changed 12 years ago by dkocher

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software