Cyberduck Mountain Duck CLI

#4211 closed defect (duplicate)

logging in through FTP to a domain that is not resolved

Reported by: girault-antoine@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi there,

Once again, congratulations for this wonderful software. I updated it on one of my iMac under Leopard to 3.4.1 (5780) I did not update it on my MBPro under Snow Leopard: 3.3b3 (5321)

Then, I tried on the iMac (Leopard) to set a new FTP connexion for an account for which the domain is not resolved yet. Impossible to establish the connexion.

I tried exactly the same configuration on the MBPro (SnowLeopard), on which I had not updated Cyberduck. Installed version is 3.3b3 (5321). The connexion was established straight away, and file transfer DOES work properly.

Need any further information to fix this? Just ask...

Change History (1)

comment:1 Changed on Feb 9, 2010 at 11:55:19 AM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

You cannot connect to a domain that does not resolve. DNS queries are being cached and apparently the domain has been resolved already on the MBPro.

Duplicate for #3261.

Note: See TracTickets for help on using tickets.
swiss made software