Cyberduck Mountain Duck CLI

#4216 closed defect (thirdparty)

FTP Password

Reported by: markdfain@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Ive always had various issues when it comes to ftps . Still I have to use them for work . I always use CYBER DUCK . Any way I ahave uplosded the proper filles to be taken down from another party . The problem is I dont know what the password is to give them . I have forgot . How do I retrieve this ? Thanks . ps. my actual user name is chlorine@… and the server is ftp.goldtoothdisplaymusic.com

Change History (1)

comment:1 Changed on Feb 11, 2010 at 2:56:55 PM by yla

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software