Cyberduck Mountain Duck CLI

#4235 closed enhancement (fixed)

Browser window position saving

Reported by: Michael Jahn Owned by: dkocher
Priority: low Milestone: 4.4
Component: interface Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Dear developers!

I love your software and I use it every day but there is one thing that grinds my gears for a long time. I finally found some moments to share it with you guys.

Can you please add some lines to your code that would save the window position of multiple cyberduck seasons. Everytime I am rebooting I have to rearrange my FTP connection windows and I was thinking why can't you just save the position of every window?

Thanks! Best Regards, Mike email: mike@…

Change History (13)

comment:1 Changed on Mar 3, 2010 at 10:23:23 AM by yla

  • Component changed from core to interface
  • Milestone set to 3.5
  • Priority changed from normal to low

comment:2 Changed on May 18, 2010 at 9:55:45 AM by dkocher

  • Milestone 3.5 deleted
  • Platform set to Mac OS X 10.6
  • Summary changed from window postion saving to Window postion saving

comment:3 Changed on Jun 19, 2010 at 9:44:24 AM by dkocher

  • Architecture set to Intel

#4560 closed as duplicate.

comment:4 Changed on Apr 23, 2013 at 8:32:58 AM by dkocher

  • Summary changed from Window postion saving to Window position saving

comment:5 Changed on May 3, 2013 at 4:51:24 PM by dkocher

#7205 closed as duplicate.

Last edited on May 3, 2013 at 4:51:37 PM by dkocher (previous) (diff)

comment:6 Changed on May 3, 2013 at 4:54:05 PM by skygraff

Glad somebody else had this same request. Any notion on whether, 3 years later, it is any closer to being included?

comment:7 Changed on May 3, 2013 at 4:56:14 PM by dkocher

  • Milestone set to 4.4
  • Status changed from new to assigned

comment:8 Changed on May 3, 2013 at 5:13:43 PM by skygraff

Thanks.

comment:9 Changed on Jun 3, 2013 at 3:34:05 PM by ncic

ah great its not a bug. looking forwards to this feature enhancement

comment:10 Changed on Sep 11, 2013 at 2:10:50 PM by dkocher

  • Milestone changed from 4.5 to 4.4
  • Resolution set to fixed
  • Status changed from assigned to closed

In r12846.

comment:11 Changed on Sep 17, 2013 at 8:54:12 AM by dkocher

  • Summary changed from Window position saving to Browser window position saving

comment:12 Changed on Sep 17, 2013 at 9:21:39 AM by dkocher

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:13 Changed on Sep 17, 2013 at 9:25:25 AM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

Reworked fix in r12932.

Note: See TracTickets for help on using tickets.
swiss made software