Cyberduck Mountain Duck CLI

#4241 closed defect (fixed)

Unable to quit after closing Donate screen

Reported by: steven@… Owned by: dkocher
Priority: normal Milestone: 3.4.2
Component: core Version: 3.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

  1. Quit Cyberduck.
  2. Donate nag screen comes up.
  3. Close using the red ball.
  4. Now you are unable to quit Cyberduck using CMD-Q or by going to the Cyberduck menu (Quit is grey-out)

Change History (4)

comment:1 Changed on Feb 23, 2010 at 8:11:13 AM by yla

Cannot reproduce this on my Leopard box and Cyberduck 3.4.1. Will try to reproduce this on my Snow Leopard box later.

comment:2 Changed on Mar 2, 2010 at 5:19:53 PM by dkocher

  • Milestone set to 3.4.2
  • Status changed from new to assigned
  • Summary changed from Unable to quit after closing Donate nag screen to Unable to quit after closing Donate screen

comment:4 Changed on Mar 2, 2010 at 5:36:38 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software