Cyberduck Mountain Duck CLI

#4266 closed defect (worksforme)

recursive transfer

Reported by: sorin.paliga@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 3.4.1
Severity: normal Keywords: recursive upload
Cc: Architecture:
Platform: Mac OS X 10.6

Description

In the immediate second after finishing a transfer, there is a message asking for overwriting the already transfered file and, upon clicking yes, transfer is resumed from the beginning. Seems regular... Using a ftp server with login name and psswd

Change History (1)

comment:1 Changed on Apr 1, 2010 at 4:08:02 PM by dkocher

  • Platform set to Mac OS X 10.6
  • Resolution set to worksforme
  • Status changed from new to closed

The issue is most probably that either the permissions or the timestamp of the file uploaded cannot be changed. Uncheck Preferences → Transfers → Permissions → Uploads → Change Permissions and/or Preferences → Transfers → Timestamps → Uploads → Perserve modification dates.

Please post the full transcript if we should further investigate this issue.

Note: See TracTickets for help on using tickets.
swiss made software